Forensuche funktioniert nicht richtig?!

Hier könnt ihr Feedback über funktionale Probleme mit dem Forum geben.
Antworten
Benutzeravatar
Nachtaffe
Beiträge: 2385
Registriert: 28. Feb 2022, 18:06
Wohnort: im Herzen des Elbe-Weser-Dreiecks
Land: Deutschland
Echtname: Jens
Mustang: 2020 BULLITT Fastback Montana-Grün
Hat sich bedankt: 418 Mal
Danksagung erhalten: 237 Mal
Kontaktdaten:

Forensuche funktioniert nicht richtig?!

Beitrag von Nachtaffe » 12. Feb 2024, 09:41

Hallo zusammen,
irgendwie funktioniert die Forensuche nicht richtig.
Wenn ich z.B. Beiträge eines Benutzers aus dessen Profil als Suche öffne, dann sind die letzten Beiträge nicht da.
27.01.2024 scheint das frischeste zu sein, was die Suche findet.
Siehe z.B. https://mustang6.de/search.php?author_id=27521&sr=posts
Es wird dieser Beitrag und viele andere nicht gefunden.

Benutzeravatar
hdgram
Beiträge: 6293
Registriert: 18. Mai 2018, 08:08
Postleitzahl: 51647
Wohnort: Gummersbach / Castiglione della Pescaia
Land: Deutschland
Echtname: Dieter
Mustang: 2022 GT Convertible Race-Rot
Sonstiges: Audi SQ2 mit ABT Power 360 PS und 450 Nm
Ducati 848 EVO Corse SE
Trike Rewaco RF1LT2 Turbo
Hat sich bedankt: 1636 Mal
Danksagung erhalten: 2079 Mal

Re: Forensuche funktioniert nicht richtig?!

Beitrag von hdgram » 12. Feb 2024, 10:14

Das gleiche bei mir, als letzter Beitrag wird einer vom 25.01.2024 angezeigt. Und jeder, der mich kennt, weiß, dass das nun wirklich nicht sein kann.
Viele Grüße
Dieter
:headbang: :Drive:

Benutzeravatar
listener
Moderator
Beiträge: 4598
Registriert: 29. Jul 2016, 08:35
Postleitzahl: 80---
Wohnort: München
Land: Deutschland
Echtname: Mike
Mustang: 2020 GT Convertible Velocity Blue
Sonstiges: Automatik, PP3, EU
Hat sich bedankt: 546 Mal
Danksagung erhalten: 1215 Mal

Re: Forensuche funktioniert nicht richtig?!

Beitrag von listener » 12. Feb 2024, 10:17

Danke für's darauf aufmerksam machen. Die Problematik ist reproduzierbar. Und der Admin @Christopher wurde darüber verständigt. Weitere Infos folgen, sobald sie uns vorliegen. :Winkhappy:
Grüße
Mike


:S550_DIB_C: Drive the american dream!

#followtherules

Benutzeravatar
highgate
Beiträge: 2575
Registriert: 31. Aug 2019, 20:46
Postleitzahl: 03780
Wohnort: Pego
Land: Spanien
Echtname: Hans-Jürgen
Mustang: Ich habe (noch) keinen Mustang / keinen mehr GT Convertible Ruby-Rot
Hat sich bedankt: 4192 Mal
Danksagung erhalten: 587 Mal

Re: Forensuche funktioniert nicht richtig?!

Beitrag von highgate » 12. Feb 2024, 10:56

¡ Wenn ich meine eigenen Beiträge ansehen will, kommt alles mögliche, nur nicht meine eigenen !
Un saludo, Hans-Jürgen


Es gibt keinen größeren Luxus, als nur das tun zu können, zu dem man Lust hat.

"Alt ist nur der, dessen Geist keine Leidenschaft mehr kennt." (Konfuzius)


Benutzeravatar
listener
Moderator
Beiträge: 4598
Registriert: 29. Jul 2016, 08:35
Postleitzahl: 80---
Wohnort: München
Land: Deutschland
Echtname: Mike
Mustang: 2020 GT Convertible Velocity Blue
Sonstiges: Automatik, PP3, EU
Hat sich bedankt: 546 Mal
Danksagung erhalten: 1215 Mal

Re: Forensuche funktioniert nicht richtig?!

Beitrag von listener » 12. Feb 2024, 12:47

Danke Hans-Jürgen. Ist auch reproduzierbar und auch aufgenommen. Ich fürchte aber, ich muss für die Behebung um etwas Geduld bitten. Ich habe übersehen, dass in der Heimat unseres Admins der jährliche Ausnahmezustand herrscht. 🥳
:Winkhappy:
Grüße
Mike


:S550_DIB_C: Drive the american dream!

#followtherules

Benutzeravatar
highgate
Beiträge: 2575
Registriert: 31. Aug 2019, 20:46
Postleitzahl: 03780
Wohnort: Pego
Land: Spanien
Echtname: Hans-Jürgen
Mustang: Ich habe (noch) keinen Mustang / keinen mehr GT Convertible Ruby-Rot
Hat sich bedankt: 4192 Mal
Danksagung erhalten: 587 Mal

Re: Forensuche funktioniert nicht richtig?!

Beitrag von highgate » 12. Feb 2024, 15:35

Ich habe übersehen, dass in der Heimat unseres Admins der jährliche Ausnahmezustand herrscht. 🥳
:Winkhappy:

¿ Toten-Montag ?
Un saludo, Hans-Jürgen


Es gibt keinen größeren Luxus, als nur das tun zu können, zu dem man Lust hat.

"Alt ist nur der, dessen Geist keine Leidenschaft mehr kennt." (Konfuzius)


Benutzeravatar
Christopher
Site Admin
Beiträge: 915
Registriert: 15. Dez 2015, 19:14
Postleitzahl: 50676
Wohnort: Köln
Land: Deutschland
Echtname: Christopher
Hat sich bedankt: 301 Mal
Danksagung erhalten: 1185 Mal

Re: Forensuche funktioniert nicht richtig?!

Beitrag von Christopher » 13. Feb 2024, 15:37

Suche funktioniert jetzt wieder :dance:

Benutzeravatar
hdgram
Beiträge: 6293
Registriert: 18. Mai 2018, 08:08
Postleitzahl: 51647
Wohnort: Gummersbach / Castiglione della Pescaia
Land: Deutschland
Echtname: Dieter
Mustang: 2022 GT Convertible Race-Rot
Sonstiges: Audi SQ2 mit ABT Power 360 PS und 450 Nm
Ducati 848 EVO Corse SE
Trike Rewaco RF1LT2 Turbo
Hat sich bedankt: 1636 Mal
Danksagung erhalten: 2079 Mal

Re: Forensuche funktioniert nicht richtig?!

Beitrag von hdgram » 13. Feb 2024, 15:54

Christopher hat geschrieben:
13. Feb 2024, 15:37
Suche funktioniert jetzt wieder :dance:
Getestet und für GUT befunden. Danke! :clap:
Viele Grüße
Dieter
:headbang: :Drive:

Antworten

Zurück zu „Feedback Ecke“